Frozenway Disconnect

Hello,
I have been using frozenway for several years but last month I have problem. I Can not login using HTTPS and when log with HTTP I am getting disconnect very often every 15 to 30 minutes.
This is log from when i try to log using HTTPS:

FrozenWay version 1.6.7
----------------------------------
Server: premium-04-ch-01
Protocol: HTTPS
----------------------------------
C:/Program Files/FrozenWay/openvpn.exe --client --dev tun --dev-node {9BB66C14-3F8C-4F5F-B4C0-9A3657F94BC2} --proto tcp-client --remote 127.0.0.1 57155 --management 127.0.0.1 57156 --management-client --management-query-passwords --ca C:/Program Files/FrozenWay/ca.crt --remote-cert-tls server --reneg-sec 0 --auth-user-pass --auth-nocache --compress --resolv-retry 0 --ping 10 --ping-exit 30 --persist-tun --persist-key --persist-local-ip --connect-retry 1 --ip-win32 dynamic --verb 3
Sat Nov 09 07:33:27 2019 WARNING: Using --management on a TCP port WITHOUT passwords is STRONGLY discouraged and considered insecure

Sat Nov 09 07:33:27 2019 OpenVPN 2.4.6 x86_64-w64-mingw32 [SSL (OpenSSL)] [LZ4] [AEAD] built on Sep 24 2018
Sat Nov 09 07:33:27 2019 Windows version 6.2 (Windows 8 or greater) 64bit
Sat Nov 09 07:33:27 2019 library versions: OpenSSL 1.0.2o 27 Mar 2018

Sat Nov 09 07:33:27 2019 MANAGEMENT: Connected to management server at [AF_INET]127.0.0.1:57156

Sat Nov 09 07:33:27 2019 MANAGEMENT: CMD 'username "Auth" exk'

Sat Nov 09 07:33:27 2019 MANAGEMENT: CMD 'password [...]'

Sat Nov 09 07:33:27 2019 TCP/UDP: Preserving recently used remote address: [AF_INET]127.0.0.1:57155

Sat Nov 09 07:33:27 2019 Socket Buffers: R=[65536->65536] S=[65536->65536]
Sat Nov 09 07:33:27 2019 Attempting to establish TCP connection with [AF_INET]127.0.0.1:57155 [nonblock]
Sat Nov 09 07:33:27 2019 TCP connection established with [AF_INET]127.0.0.1:57155
Sat Nov 09 07:33:27 2019 TCP_CLIENT link local: (not bound)
Sat Nov 09 07:33:27 2019 TCP_CLIENT link remote: [AF_INET]127.0.0.1:57155

Mode https (tunnel) : The remote host closed the connection
Sat Nov 09 07:33:27 2019 Connection reset, restarting [0]

Sat Nov 09 07:33:27 2019 SIGUSR1[soft,connection-reset] received, process restarting
Sat Nov 09 07:33:27 2019 Restart pause, 1 second(s)

Sat Nov 09 07:33:27 2019 MANAGEMENT: Client disconnected
Sat Nov 09 07:33:27 2019 MANAGEMENT: Triggering management exit
Sat Nov 09 07:33:27 2019 SIGTERM[soft,management-exit] received, process exiting
Connectez-vous ou Inscrivez-vous pour répondre.